Bug 1466070 - welcome page is now protected by login
welcome page is now protected by login
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: AAA (Show other bugs)
4.2.0
Unspecified Unspecified
unspecified Severity medium (vote)
: ovirt-4.2.0
: 4.2.0
Assigned To: Ravi Nori
Gonza
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-28 19:47 EDT by Greg Sheremeta
Modified: 2017-12-20 06:31 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-20 06:31:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.2+
rule-engine: blocker+


Attachments (Terms of Use)
302 (273.34 KB, image/png)
2017-06-28 19:47 EDT, Greg Sheremeta
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 78832 master MERGED aaa: welcome page is now protected by login 2017-07-03 09:39 EDT

  None (edit)
Description Greg Sheremeta 2017-06-28 19:47:23 EDT
Created attachment 1292713 [details]
302

Description of problem:
commit 0e2eafa changes oVirt engine such that the welcome page is now protected by login

Version-Release number of selected component (if applicable):
master, anything after 0e2eafa

How reproducible:
always

Steps to Reproduce:
1. http://engine 

Actual results:
login page

Expected results:
welcome page

Additional info:
see screenshot for 302
Comment 1 Red Hat Bugzilla Rules Engine 2017-06-28 19:47:29 EDT
This bug report has Keywords: Regression or TestBlocker.
Since no regressions or test blockers are allowed between releases, it is also being identified as a blocker for this release. Please resolve ASAP.
Comment 2 Gonza 2017-09-11 05:05:21 EDT
Verified with:
ovirt-engine-4.2.0-0.0.master.20170906185835.gitcee3e58.el7.centos.noarch
Comment 3 Sandro Bonazzola 2017-12-20 06:31:14 EST
This bugzilla is included in oVirt 4.2.0 release, published on Dec 20th 2017.

Since the problem described in this bug report should be
resolved in oVirt 4.2.0 release, published on Dec 20th 2017, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.

Note You need to log in before you can comment on or make changes to this bug.