This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 146613 - Many webbased domain whois services don't work in jwhois
Many webbased domain whois services don't work in jwhois
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: jwhois (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miloslav Trmač
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-30 13:39 EST by Robert Scheck
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 3.2.2-10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-20 17:27:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
jwhois-3.2.2-webbased.patch (1.79 KB, patch)
2005-01-30 13:42 EST, Robert Scheck
no flags Details | Diff

  None (edit)
Description Robert Scheck 2005-01-30 13:39:26 EST
Description of problem:
There are problems using whois for several top level domains: .cd, 
.fi, .gi, .io, .bi, .es, .gt and more. Most of them have webbased
whois services which aren't existing any more or make problems,
because they use session stuff or https with untrusted certificates.

Version-Release number of selected component (if applicable):
jwhois-3.2.2-9

Actual results:
Only for a few top level domains (.cd, .fi, .gi, .io) I can provide 
working solutions. Maybe you also find a few solutions for the rest 
or other...

Expected results:
Apply of the patch. This patch will also be send upstream to be 
ignored there like the other patches ;-)
Comment 1 Robert Scheck 2005-01-30 13:42:03 EST
Created attachment 110415 [details]
jwhois-3.2.2-webbased.patch
Comment 2 Miloslav Trmač 2005-02-20 17:27:26 EST
Actually, at least the trivial code patches were accepted upstream
(but I have heard nothing about the feature patches yet); the .fi
change is also already in the upstream config.

Patch added in jwhois-3.2.2-10. Thanks a lot!

Note You need to log in before you can comment on or make changes to this bug.