Bug 1466143 - Unable to unsubscribe email addresses from certain mailing lists
Unable to unsubscribe email addresses from certain mailing lists
Status: CLOSED WORKSFORME
Product: GlusterFS
Classification: Community
Component: project-infrastructure (Show other bugs)
mainline
All All
medium Severity medium
: ---
: ---
Assigned To: bugs@gluster.org
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-29 03:40 EDT by Anoop C S
Modified: 2017-08-09 04:45 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-29 05:30:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anoop C S 2017-06-29 03:40:44 EDT
Description of problem:

I tried to unsubscribe 'anoopcs@redaht.com'(also 'achiraya@redhat.com') from maintainers@gluster.org and packaging@gluster.org. But I did not receive any confirmation notification to those email ids. Then I thought I am already unsubscribed. Still I am receiving messages addressed to these mailing lists. What am I missing here? I am happy to provide more details..
Comment 1 M. Scherer 2017-06-29 03:53:28 EDT
Mail redirection of a RH employee that left the company and that was subscribed to thoses 2 lists would be my first bet. If you can forward to me the headers of a mail received on thoses lists, I can take a closer look.
Comment 2 Nigel Babu 2017-06-29 05:12:11 EDT
Close guess. It turns out Anoop gets emails routed to glusterfs-owners@fedoraproject.org.
Comment 3 Niels de Vos 2017-06-29 05:28:32 EDT
glusterfs-owner@fedoraproject.org is subscribed to the packaging@gluster.org list. This is intentional, and other distributions have this done as well, or all package maintainers are subscribed directly.

Distributions are strongly encouraged to update their glusterfs packages when an update is released :)


Anoop is also a (new) maintainer and peer for some components in glusterfs. He should stay subscribed to the maintainers@gluster.org list. See http://lists.gluster.org/pipermail/gluster-devel/2017-June/053192.html for more details.
Comment 4 Worker Ant 2017-08-09 04:45:45 EDT
REVIEW: https://review.gluster.org/18007 (Add a small change to trigger a bugzilla comment) posted (#1) for review on master by Nigel Babu (nigelb@redhat.com)

Note You need to log in before you can comment on or make changes to this bug.