Bug 1466256 - autofs: unable to mount nfs share after reboot
autofs: unable to mount nfs share after reboot
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: autofs (Show other bugs)
7.3
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Ian Kent
xiaoli feng
: EasyFix, Patch
Depends On:
Blocks: 1420851 1469559
  Show dependency treegraph
 
Reported: 2017-06-29 07:08 EDT by Rinku
Modified: 2018-04-10 14:18 EDT (History)
8 users (show)

See Also:
Fixed In Version: autofs-5.0.7-70.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 14:17:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch - fix mount.nfs blocks on first mount (1.36 KB, patch)
2017-07-02 21:20 EDT, Ian Kent
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0977 None None None 2018-04-10 14:18 EDT

  None (edit)
Comment 8 Ian Kent 2017-07-02 21:20 EDT
Created attachment 1293712 [details]
Patch - fix mount.nfs blocks on first mount
Comment 19 errata-xmlrpc 2018-04-10 14:17:12 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0977

Note You need to log in before you can comment on or make changes to this bug.