Bug 146632 - RFE - link against liboil
RFE - link against liboil
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gstreamer-plugins (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-31 01:18 EST by Michael A. Peters
Modified: 2013-03-13 00:47 EDT (History)
1 user (show)

See Also:
Fixed In Version: 0_10_0-1
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-29 10:33:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael A. Peters 2005-01-31 01:18:57 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
Fedora Extras (Pre) now has packaged liboil.
This can (I understand anyway) boost performance of certain gst-plugins

For FC4 (or for rawhide shortly after) I request that looking into
moving liboil from Extras into Core so that gstreamer-plugins can be
built against it.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. RFE - no steps to reproduce
2.
3.
    

Additional info:
Comment 1 Colin Walters 2005-02-02 12:45:21 EST
Sounds reasonable.
Comment 2 Rahul Sundaram 2005-08-13 22:26:14 EDT
whats the status on this one?
Comment 3 John Thacker 2006-04-29 10:33:54 EDT
On FC5, gstreamer-plugins-base and gstreamer-plugins-good are both
built against liboil.  (Currently they pick up the automatic
liboil-0.3.so.0 requirement.)  So this is fixed for FC5.  Closing

Note You need to log in before you can comment on or make changes to this bug.