Bug 1466436 - [10.1.1] Add syntax-validate.pl output (success / failed) to our documentation
[10.1.1] Add syntax-validate.pl output (success / failed) to our documentation
Status: CLOSED CURRENTRELEASE
Product: Red Hat Directory Server
Classification: Red Hat
Component: Doc-administration-guide (Show other bugs)
10.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marc Muehlfeld
Viktor Ashirov
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-29 11:09 EDT by Marc Muehlfeld
Modified: 2017-08-01 04:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-01 04:07:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Muehlfeld 2017-06-29 11:09:06 EDT
Document URL: 
https://access.redhat.com/documentation/en-us/red_hat_directory_server/10/html/administration_guide/syntax-validation#syntax-validation-script



Section Number and Name: 
9.9.6. Validating the Syntax of Existing Attribute Values



Describe the issue / Suggestions for improvement:
How does this report failures in validation? We should show was a success and failure looks like
Comment 5 Marc Muehlfeld 2017-08-01 04:07:25 EDT
The update is now available on the Customer Portal.

Note You need to log in before you can comment on or make changes to this bug.