Bug 146644 - OpenOffice 1.1.3 impress chrashes when i try to insert a picture
OpenOffice 1.1.3 impress chrashes when i try to insert a picture
Status: CLOSED DUPLICATE of bug 144607
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
3
All Linux
medium Severity high
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-31 09:09 EST by Kyrre Ness Sjøbæk
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-16 08:52:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kyrre Ness Sjøbæk 2005-01-31 09:09:43 EST
Description of problem:
I have an impress presentation, created in OO 1.1.2. When i hit insert
-> graphics, it freezes and chrashes.

Version-Release number of selected component (if applicable):
1.1.3, as supplied from fedora-updates

How reproducible:
Every time

Steps to Reproduce:
1. Open an impress presentation
2. Try to insert a picture (i did it into a slide already containing a
picture)
3. *booom*
  
Actual results:
Chrashes. No peak in CPU/mem usage. bug buddy starts.

Expected results:
Picture inserted. (opening of "select file" dialog)

Additional info:
The presentation can be found at

http://skrot.solution-forge.net/S%c3%a6remneframf%c3%b8ring.sxi

I was trying to insert it into the slide named "Storebror ser deg"
Comment 1 Caolan McNamara 2005-02-01 06:18:30 EST
I have 1.1.3 on fc3 and it works for me.
So
a) does the file dialog appear ?, i.e. crash before you get a chance to actually
insert a graphic or after you select a graphic
b) does it make a difference if before you try and insert the graphic enable the
options tools->options->openoffice.org->general->open/save use openoffice.org
dialogs to true ?
c) you using gnome or kde ?
d) does it only happen with this presentation, i sucessfully inserted a random
graphic into the slide "Hvadata"
Comment 2 Kyrre Ness Sjøbæk 2005-02-01 12:43:28 EST
I have 1.1.3 on fc3 and it works for me.
So
a) does the file dialog appear ?, i.e. crash before you get a chance to actually
insert a graphic or after you select a graphic

it did not appear

b) does it make a difference if before you try and insert the graphic enable the
options tools->options->openoffice.org->general->open/save use openoffice.org
dialogs to true ?

i did not try

c) you using gnome or kde ?

gnome

d) does it only happen with this presentation, i sucessfully inserted a random
graphic into the slide "Hvadata"

hmm.. i just rolled in 1.1.3 again - and it worked. I repeat, after re-upgrading
to 1.1.3 from 1.1.2 (as i did a rollback) with yum, it worked. I can't reproduce
it either! Err...?
Comment 3 Caolan McNamara 2005-02-16 08:52:44 EST
I suspect it might have been related to rh#144607#.

*** This bug has been marked as a duplicate of 144607 ***

Note You need to log in before you can comment on or make changes to this bug.