Bug 1466510 - [RFE] change repo content type selector from "yum" to "yum (RPM content)"
[RFE] change repo content type selector from "yum" to "yum (RPM content)"
Status: CLOSED DUPLICATE of bug 1195823
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Repositories (Show other bugs)
6.2.10
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
Katello QA List
: FieldEngineering, FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-29 16:42 EDT by Chris Duryee
Modified: 2017-06-30 13:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-30 13:16:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Duryee 2017-06-29 16:42:43 EDT
Description of problem:

When users create repos for RPMs, they don't always know that a 'yum' repo is an rpm repo. When this happens, they select 'file' which is not correct.

If we change "yum" to "yum (RPM content)" or something similar on the repo creation selector dropdown, this may avoid such issues.

Version-Release number of selected component (if applicable): 6.2.10
Comment 3 Bryan Kearney 2017-06-30 13:16:25 EDT

*** This bug has been marked as a duplicate of bug 1195823 ***

Note You need to log in before you can comment on or make changes to this bug.