Bug 1466647 - [Debian] Add missing $remote_fs dependency for Debian init scripts
[Debian] Add missing $remote_fs dependency for Debian init scripts
Status: CLOSED DUPLICATE of bug 1457813
Product: GlusterFS
Classification: Community
Component: packaging (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: bugs@gluster.org
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-30 03:08 EDT by Nigel Babu
Modified: 2017-07-03 07:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-03 07:40:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
upstream-patch (1.40 KB, patch)
2017-06-30 03:08 EDT, Nigel Babu
no flags Details | Diff

  None (edit)
Description Nigel Babu 2017-06-30 03:08:14 EDT
Created attachment 1293123 [details]
upstream-patch

This is a patch that the upstream debian packages have been carrying since March 2017. We should patch this in our upstream files instead.
Comment 1 Kaleb KEITHLEY 2017-07-03 07:40:59 EDT
https://review.gluster.org/17444

*** This bug has been marked as a duplicate of bug 1457813 ***

Note You need to log in before you can comment on or make changes to this bug.