Bug 1466648 - Selecting Template in compute profile keeps spinner active
Selecting Template in compute profile keeps spinner active
Status: CLOSED DUPLICATE of bug 1452534
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Compute Resources - RHEV (Show other bugs)
6.3.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-30 03:15 EDT by Sanket Jagtap
Modified: 2017-07-05 05:42 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-05 05:42:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Spinner always active (67.71 KB, image/png)
2017-06-30 03:15 EDT, Sanket Jagtap
no flags Details

  None (edit)
Description Sanket Jagtap 2017-06-30 03:15:25 EDT
Created attachment 1293127 [details]
Spinner always active

Description of problem:


Version-Release number of selected component (if applicable):
 rpm -qa | grep satellite
tfm-rubygem-foreman_theme_satellite-1.0.3-1.el7sat.noarch
satellite-installer-6.3.0.2-1.beta.el7sat.noarch
satellite-cli-6.3.0-15.0.beta.el7sat.noarch
satellite-6.3.0-15.0.beta.el7sat.noarch


How reproducible:
Always

Steps to Reproduce:
1.Create a Rhev compute resource
2.Go to Created Compute resource and configure Compute profile
3.Select Blank template from Template's Drop Down

Actual results:
1. The spinner will stay active forever even after submitting the profile 

Expected results:
The spinner should be active 

Additional info:
Comment 5 Sanket Jagtap 2017-07-05 05:42:26 EDT

*** This bug has been marked as a duplicate of bug 1452534 ***

Note You need to log in before you can comment on or make changes to this bug.