Bug 1466785 - assorted typos and spelling mistakes from Debian lintian
assorted typos and spelling mistakes from Debian lintian
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: core (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kaleb KEITHLEY
: Triaged
Depends On:
Blocks: 1466852 1466801
  Show dependency treegraph
 
Reported: 2017-06-30 08:48 EDT by Kaleb KEITHLEY
Modified: 2017-09-05 13:35 EDT (History)
1 user (show)

See Also:
Fixed In Version: glusterfs-3.12.0
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1466801 (view as bug list)
Environment:
Last Closed: 2017-09-05 13:35:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kaleb KEITHLEY 2017-06-30 08:48:38 EDT
Description of problem:

contributed by Debian maintainer

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Worker Ant 2017-06-30 09:34:51 EDT
REVIEW: https://review.gluster.org/17660 (core: assorted typos and spelling mistakes from Debian lintian) posted (#1) for review on master by Kaleb KEITHLEY (kkeithle@redhat.com)
Comment 2 Worker Ant 2017-07-03 08:47:16 EDT
COMMIT: https://review.gluster.org/17660 committed in master by Shyamsundar Ranganathan (srangana@redhat.com) 
------
commit a14475fa835289f956af652b6b73ddaeffd4bf18
Author: Kaleb S. KEITHLEY <kkeithle@redhat.com>
Date:   Fri Jun 30 09:05:51 2017 -0400

    core: assorted typos and spelling mistakes from Debian lintian
    
    Plus minor readability improvements.
    
    Reported-by: pmatthaei@debian.org
    
    Change-Id: I5393819a2fc9f240a19811143bb57b127df717cf
    BUG: 1466785
    Signed-off-by: Kaleb S. KEITHLEY <kkeithle@redhat.com>
    Reviewed-on: https://review.gluster.org/17660
    Smoke: Gluster Build System <jenkins@build.gluster.org>
    Reviewed-by: Shyamsundar Ranganathan <srangana@redhat.com>
    CentOS-regression: Gluster Build System <jenkins@build.gluster.org>
Comment 3 Shyamsundar 2017-09-05 13:35:44 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.12.0, please open a new bug report.

glusterfs-3.12.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://lists.gluster.org/pipermail/announce/2017-September/000082.html
[2] https://www.gluster.org/pipermail/gluster-users/

Note You need to log in before you can comment on or make changes to this bug.