Bug 1466800 - [Wayland] Firefox crashes youtube video player tab
[Wayland] Firefox crashes youtube video player tab
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks: ffwayland
  Show dependency treegraph
 
Reported: 2017-06-30 09:36 EDT by Martin Stransky
Modified: 2017-08-07 05:21 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-07 05:21:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 1386279 None None None 2017-08-07 05:21 EDT

  None (edit)
Description Martin Stransky 2017-06-30 09:36:42 EDT
Description of problem:

https://github.com/stransky/gecko-dev
https://copr.fedorainfracloud.org/coprs/stransky/firefox-wayland/

When play video on youtube the tab sometime crashes.
Comment 1 Martin Stransky 2017-07-14 04:06:19 EDT
May be caused by https://bugzilla.gnome.org/show_bug.cgi?id=784844
Comment 2 Martin Stransky 2017-08-07 05:21:12 EDT
It's https://bugzilla.mozilla.org/show_bug.cgi?id=1386279

Note You need to log in before you can comment on or make changes to this bug.