This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1466892 - [RFE] Add new baremetal interface commands for LLDP data to Product guide
[RFE] Add new baremetal interface commands for LLDP data to Product guide
Status: CLOSED DUPLICATE of bug 1474127
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
12.0 (Pike)
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: RHOS Documentation Team
RHOS Documentation Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-30 12:54 EDT by Bob Fournier
Modified: 2017-07-31 01:04 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-31 01:04:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob Fournier 2017-06-30 12:54:07 EDT
Description of problem:
In OSP-12, two new openstack commands have been added to show node interface LLDP data. It would be useful if these could be added to the product guide as these commands are helpful when debugging baremetal configurations.

The new commands are:
openstack baremetal introspection interface list <node>
openstack baremetal introspection interface show <node> <interface>

Version-Release number of selected component (if applicable):

OSP-12


Additional info:

Example output will be provided by engineering.
Comment 1 Lucy Bopf 2017-07-31 01:04:07 EDT
Thanks, Bob. We've done bug triage based on the RFE list, and this should be covered by bug 1474127. Closing this one as a duplicate.

*** This bug has been marked as a duplicate of bug 1474127 ***

Note You need to log in before you can comment on or make changes to this bug.