Bug 1466957 - python-etcd broken dependency in Fedora 26
python-etcd broken dependency in Fedora 26
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: python-etcd (Show other bugs)
26
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
AcceptedFreezeException
:
Depends On:
Blocks: F26FinalFreezeException
  Show dependency treegraph
 
Reported: 2017-06-30 17:48 EDT by Till Maas
Modified: 2017-07-06 18:52 EDT (History)
4 users (show)

See Also:
Fixed In Version: python-etcd-0.4.5-6.fc26
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-06 18:52:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Till Maas 2017-06-30 17:48:10 EDT
bug for freeze exception process. Broken dependency: python-etcd required etcd on ppc64 but there is no etcd on ppc64.
Comment 1 Fedora Update System 2017-06-30 17:48:46 EDT
python-etcd-0.4.5-6.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-e99cf97bc5
Comment 2 Fedora Blocker Bugs Application 2017-06-30 17:49:58 EDT
Proposed as a Freeze Exception for 26-final by Fedora user till using the blocker tracking app because:

 It fixes a broken dep on F26/ppc64 and since freeipa depends on it it would be great to get this included.
Comment 3 Adam Williamson 2017-06-30 17:57:00 EDT
We approved all dependency bugs as FEs in principle at the review meeting, so marking this accepted.
Comment 4 Fedora Update System 2017-07-01 16:54:54 EDT
python-etcd-0.4.5-6.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-e99cf97bc5
Comment 5 Fedora Update System 2017-07-06 18:52:10 EDT
python-etcd-0.4.5-6.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.