This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1466958 - In vdsm-4.19, sosreport no longer captures vdsClient data or the equivalent from vdsm-client
In vdsm-4.19, sosreport no longer captures vdsClient data or the equivalent f...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm (Show other bugs)
4.1.2
Unspecified Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Irit Goihman
Raz Tamir
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-30 18:03 EDT by Gordon Watson
Modified: 2017-07-19 11:51 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-03 07:40:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gordon Watson 2017-06-30 18:03:10 EDT
Description of problem:

As of vdsm-4.19 versions, sosreports no longer contain the information that was previously provided by 'vdsClient'. 

Since the replacement tool is 'vdsm-client', can equivalent commmands be added to the vdsm sos plugin ?


Version-Release number of selected component (if applicable):

RHV 4.1
vdsm-4.19.15-1.el7ev


How reproducible:

100%.

Steps to Reproduce:
1. Run 'sosreport' on a host with vdsm-4.19.


Actual results:

No 'vdsClient' or equivalent data.


Expected results:

Equivalent data from 'vdsm-client'.


Additional info:

Note You need to log in before you can comment on or make changes to this bug.