Bug 1467022 - Spam to API server is causing too many etcd writes
Spam to API server is causing too many etcd writes
Status: CLOSED ERRATA
Product: OpenShift Container Platform
Classification: Red Hat
Component: Pod (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.6.z
Assigned To: Solly Ross
Zhang Cheng
:
Depends On: 1466933
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-01 16:13 EDT by Eric Paris
Modified: 2017-08-10 01:29 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1466933
Environment:
Last Closed: 2017-08-10 01:29:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Paris 2017-07-01 16:13:27 EDT
+++ This bug was initially created as a clone of Bug #1466933 +++


https://github.com/openshift/origin/pull/14529
HPA only sends status updates if status changes.
Comment 1 Derek Carr 2017-07-20 11:16:11 EDT
referenced PR has merged.
Comment 5 errata-xmlrpc 2017-08-10 01:29:50 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1716

Note You need to log in before you can comment on or make changes to this bug.