Bug 1467048 - fedora-review builds but does not check
fedora-review builds but does not check
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: fedora-review (Show other bugs)
25
Unspecified Linux
unspecified Severity high
: ---
: ---
Assigned To: Stanislav Ochotnicky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-02 05:32 EDT by Antonio Trande
Modified: 2017-08-04 11:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-04 11:24:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
$HOME/.cache/fedora-review.log (6.72 KB, text/plain)
2017-07-02 05:32 EDT, Antonio Trande
no flags Details

  None (edit)
Description Antonio Trande 2017-07-02 05:32:41 EDT
Created attachment 1293587 [details]
$HOME/.cache/fedora-review.log

Description of problem:
fedora-review does not complete its work with a rpmfusion package.

Version-Release number of selected component (if applicable):
fedora-review-0.6.1-6.fc25

How reproducible:
Running the tool:

$ fedora-review -m fedora-rawhide-x86_64-rpmfusion_free -u https://bugzilla.rpmfusion.org/show_bug.cgi?id=4393


Steps to Reproduce:
1. Start fedora-review
2. Failure with this message:

"ERROR: Exception down the road...(logs in /home/sagitter/.cache/fedora-review.log)"
Comment 1 Antonio Trande 2017-07-02 05:34:45 EDT
I have rebuilt the source rpm in local, but i obtain the same error like that from packages posted in https://bugzilla.rpmfusion.org/show_bug.cgi?id=4393#c31.
Comment 2 Antonio Trande 2017-08-04 11:24:30 EDT
This issue was caused by 'rpmlint' (too long reply).

Note You need to log in before you can comment on or make changes to this bug.