Bug 1467059 - Containers Reports - Disable to view saved report via "Reports" section
Containers Reports - Disable to view saved report via "Reports" section
Status: CLOSED DUPLICATE of bug 1465387
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers (Show other bugs)
5.8.0
Unspecified Unspecified
unspecified Severity high
: GA
: cfme-future
Assigned To: Gregg Tanzillo
Gilad Shefer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-02 06:47 EDT by Gilad Shefer
Modified: 2017-12-05 10:40 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-06 11:28:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
No Saved Reports available (166.68 KB, image/png)
2017-07-02 06:47 EDT, Gilad Shefer
no flags Details

  None (edit)
Description Gilad Shefer 2017-07-02 06:47:29 EDT
Created attachment 1293600 [details]
No Saved Reports available

Description of problem:
If I'm queuing a report, once finished, I cannot reach the saved report through Reports-->All Reports (but through Saved Reports I can).

Version-Release number of selected component (if applicable):
5.8.1

How reproducible:
100%

Steps to Reproduce:
1. GOTO: Cloud Intel --> Reports --> Reports --> All Reports --> Configuration Management --> Containers --> <some report>
2. Queue
3. Once done, Cloud Intel --> Reports --> Reports --> All Reports --> Configuration Management --> Containers --> <some report> --> <the recent queued report>

Actual results:
"No Saved Reports available."

Expected results:
See the saved report that recently queued

Additional info:
Comment 1 Federico Simoncelli 2017-07-03 04:54:52 EDT
ATM from the description this seems generic. Let me know if you think otherwise.
Comment 2 Yuri Rudman 2017-07-06 11:28:51 EDT

*** This bug has been marked as a duplicate of bug 1465387 ***

Note You need to log in before you can comment on or make changes to this bug.