Bug 1467152 - Generated report data not shown
Generated report data not shown
Status: CLOSED DUPLICATE of bug 1465387
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Reporting (Show other bugs)
5.8.0
Unspecified Unspecified
unspecified Severity high
: GA
: cfme-future
Assigned To: Jillian Tullo
Niyaz Akhtar Ansari
report
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-03 01:02 EDT by Niyaz Akhtar Ansari
Modified: 2017-07-17 07:40 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-05 09:33:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: CFME Core


Attachments (Terms of Use)
screenshot (122.25 KB, image/png)
2017-07-03 01:02 EDT, Niyaz Akhtar Ansari
no flags Details

  None (edit)
Description Niyaz Akhtar Ansari 2017-07-03 01:02:22 EDT
Created attachment 1293731 [details]
screenshot

Description of problem:

Version-Release number of selected component (if applicable):
Version 5.8.1.0.20170623170756_3ed4411 

How reproducible:
100%

Steps to Reproduce:
1.Cloud Intel->Reports->click on Reports accordion
2.Queue any default report
3.Click on generated report

Actual results:
Data not shown after generating the report.

Expected results:
Generated report data should be displayed

Additional info:
Comment 3 Yuri Rudman 2017-07-05 09:33:47 EDT

*** This bug has been marked as a duplicate of bug 1465387 ***

Note You need to log in before you can comment on or make changes to this bug.