Bug 146720 - Rainbow Lines across screen during startup
Summary: Rainbow Lines across screen during startup
Status: CLOSED DUPLICATE of bug 132267
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11   
(Show other bugs)
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-01 00:02 UTC by sr3yas
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:08:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description sr3yas 2005-02-01 00:02:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3)
Gecko/20041001 Firefox/0.10.1

Description of problem:
Usually after inputting my password and sometimes during loading my
fedora is replaced by a screen of rainbow lines thousands of thing lines

______________________________________________________________________________________

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.startup
2.Input password(sometimes)

    

Actual Results:  The lines

Expected Results:  The computer should have loaded the fedora desktop

Additional info:

i am using intel integrated graphics, meaning it pools from my ram.

Comment 1 Mike A. Harris 2005-02-01 07:06:44 UTC

*** This bug has been marked as a duplicate of 132267 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:08:06 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.