Bug 1467267 - custodia needed by freeipa is not present in f26 1.3
custodia needed by freeipa is not present in f26 1.3
Status: CLOSED DUPLICATE of bug 1467164
Product: Fedora
Classification: Fedora
Component: custodia (Show other bugs)
26
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Simo Sorce
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F26PPCFinal
  Show dependency treegraph
 
Reported: 2017-07-03 05:47 EDT by Menanteau Guy
Modified: 2017-07-03 11:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-03 05:49:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Menanteau Guy 2017-07-03 05:47:18 EDT
During openqa ppc64le tests of f26 1.3 (https://kojipkgs.fedoraproject.org/compose/26/Fedora-26-20170702.0), we got a problem on ipa-server-install because package custodia is not found. 

- nothing provides custodia >= 0.3.1 needed by freeipa-server-common-4.4.4-2.fc26.noarch

This problem is present on all arches.
Comment 1 Kamil Páral 2017-07-03 05:49:32 EDT

*** This bug has been marked as a duplicate of bug 1467164 ***

Note You need to log in before you can comment on or make changes to this bug.