Bug 1467388 - pep8 job fails in OSP 11 branch
pep8 job fails in OSP 11 branch
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
11.0 (Ocata)
Unspecified Unspecified
urgent Severity urgent
: z2
: 11.0 (Ocata)
Assigned To: Jakub Libosvar
Arie Bregman
: Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-03 11:31 EDT by Jakub Libosvar
Modified: 2017-09-13 17:47 EDT (History)
7 users (show)

See Also:
Fixed In Version: openstack-neutron-10.0.2-3.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-13 17:47:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jakub Libosvar 2017-07-03 11:31:07 EDT
Description of problem:
We have duplicated test in unittest suite.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 10 errata-xmlrpc 2017-09-13 17:47:02 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2714

Note You need to log in before you can comment on or make changes to this bug.