Bug 1467393 - [VMware]Selecting DVPortGroup network shows "No choice available"
[VMware]Selecting DVPortGroup network shows "No choice available"
Status: CLOSED DUPLICATE of bug 1467399
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Provisioning (Show other bugs)
5.8.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: Greg McCullough
Leo Khomenko
vmware:provision
:
Depends On:
Blocks: 1458363
  Show dependency treegraph
 
Reported: 2017-07-03 11:44 EDT by Leo Khomenko
Modified: 2017-08-22 06:43 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-18 14:10:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: VMware


Attachments (Terms of Use)
networking config example (18.56 KB, image/png)
2017-07-03 11:44 EDT, Leo Khomenko
no flags Details

  None (edit)
Description Leo Khomenko 2017-07-03 11:44:32 EDT
Created attachment 1293928 [details]
networking config example

Description of problem:issue which appeared after https://bugzilla.redhat.com/show_bug.cgi?id=1458363. 
2 related issues are:
1)If we select DVS network before we select Host/Datastore - we get message "No choice available" in vlan dropdown list, which locks list from further work - needs page reload or tab change
2)if we select Host/datastore first we'll be able to select DVS vlan(DVPortGroup) but if we go back to Environment tab - host list will be empty


Version-Release number of selected component (if applicable): 5.8.1


How reproducible:100%


Steps to Reproduce:
1.Provision VM
2.Select DVS network before selecting host/datastore options

Actual results: UI glitches. impossible to select vlan before host/datastore


Expected results: Host and Network should have 2-way dependencies in both directions. Selected Host limits available networks and visa versa 
Networking config example is shown in attachment


Additional info:
Comment 2 Bronagh Sorota 2017-07-05 12:59:41 EDT
H Julian,
I spoke to the UI team, this looks like a backend issue.

Thanks,
Bronagh
Comment 3 Lucy Fu 2017-07-18 14:10:55 EDT

*** This bug has been marked as a duplicate of bug 1467399 ***

Note You need to log in before you can comment on or make changes to this bug.