Bug 1467415 - Man page correction in #dbus-send
Man page correction in #dbus-send
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: dbus (Show other bugs)
7.3
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: David King
Desktop QE
:
Depends On:
Blocks: 1420851 1479818
  Show dependency treegraph
 
Reported: 2017-07-03 13:47 EDT by ptoshniw
Modified: 2018-04-10 08:54 EDT (History)
2 users (show)

See Also:
Fixed In Version: dbus-1.10.24-2.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 08:52:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 103075 None None None 2017-10-03 09:02 EDT
Red Hat Product Errata RHBA-2018:0765 None None None 2018-04-10 08:54 EDT

  None (edit)
Description ptoshniw 2017-07-03 13:47:43 EDT
Description of problem:
Documentation Correction 

The man page defines <type> as

# man dbus-send

<type>       ::= string | int16 | uint 16 | int32 | uint32 | int64 | uint64 | double | byte | boolean | objpath

Expected to see
<type>       ::= string | int16 | uint16 | int32 | uint32 | int64 | uint64 | double | byte | boolean | objpath

The extraneous space in "uint 16" in the incorrect version.



Version-Release number of selected component (if applicable):
dbus-1.6.12-17.el7.x86_64.rpm
Comment 7 errata-xmlrpc 2018-04-10 08:52:20 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0765

Note You need to log in before you can comment on or make changes to this bug.