This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 146742 - SELinux Apache tutorial - describe the bug
SELinux Apache tutorial - describe the bug
Status: CLOSED WONTFIX
Product: Fedora Documentation
Classification: Fedora
Component: selinux-apache (Show other bugs)
devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Murray McAllister
Tammy Fox
http://fedora.redhat.com/docs/selinux...
checkRelevance
: Documentation, SELinux
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-31 23:27 EST by Mark Huth
Modified: 2015-01-04 17:35 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-08 18:26:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Huth 2005-01-31 23:27:18 EST
Not a bug, just a simple request: can you make this document all on
one page (like the selinux-fc3-faq) so it's easier to print.

Thanks.
Comment 1 Karsten Wade 2005-02-09 07:06:29 EST
Your best bet is to download the source from anonymous CVS and build
it using a no-chunks option to xmlto.  Currently, we are not offering
additional forms of documents such as PDF, HTML tarball, RPM, or
special HTML.

To build it yourself:

export CVSROOT=:pserver:anonymous@rhlinux.redhat.com:/usr/local/CVS
cvs -z3 login
cvs -z3 co fedora-docs/selinux-apache
cd fedora-docs/selinux-apache/
xmlto html-nochunks selinux-apache-en.xml

The resulting single HTML file will not have the CSS styling
automatically.  You can add this line to the single HTML immediately
following the </title>:

<link rel="stylesheet" href="fedora.css" type="text/css">

Then put a copy of fedora.css in ./ and the HTML will look much
better.  This is found in fedora-docs/css/fedora.css.

Comment 2 Matěj Cepl 2008-09-05 15:33:59 EDT
Just a question from your friendly bugmaster -- is this bug still relevant or should it be closed as obsolete?
Comment 3 Murray McAllister 2008-09-08 17:49:58 EDT
Please leave it open. I will talk to mark today (if it is the mark I am thinking of).
Comment 4 Murray McAllister 2008-09-08 18:26:22 EDT
I talked to mark. He wants this closed.

Note You need to log in before you can comment on or make changes to this bug.