Bug 1467491 - [RFE] [6.3] The content on dashboard items must be updated
[RFE] [6.3] The content on dashboard items must be updated
Status: CLOSED NEXTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Host Configuration Guide (Show other bugs)
6.3.0
Unspecified Unspecified
medium Severity medium (vote)
: Beta
: 6.X
Assigned To: Michaela Slaninkova
Stephen Wadeley
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-03 23:45 EDT by Andrew Dahms
Modified: 2017-07-12 07:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-12 07:27:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Dahms 2017-07-03 23:45:50 EDT
"Chapter 1. Using the Red Hat Satellite Content Dashboard" in the Host Configuration Guide is out of date, and must be updated to include the currently available items.

Major changes include the following -

* 'Content Host Subscription Status' should be changed to 'Host Subscription
  Status', and the status types checked.

* A similar table for 'Host Configuration Status' should be added.

* A similar table for 'Virt-who Configuration Status' should be added.

* Other items, such as for 'Red Hat Insights Actions' and 'Red Hat Insights Risk
  Summary', should be described.
Comment 1 Andrew Dahms 2017-07-05 02:23:49 EDT
Assigning to Misha for review.
Comment 3 Andrew Dahms 2017-07-05 19:31:25 EDT
Hi Misha,

Thank you for your needinfo request.

In response to your questions -

* Host Configuration Status

  A little more detail would be useful, even if we just change the simple
  explanations we currently have into full sentences. For example, 'Hosts in
  error state' to 'Hosts on which an error was detected during the last
  reporting interval'.

* Virt-who Configuration Status

  After searching for 'Virt-who Configuration Status', I found the following
  link -

  projects.theforeman.org/issues/19330

  This provides a few more details about what each of these items used to be, 
  although there have been some other changes as well by the looks of it.
  Based on this, it looks like each item explains the status of reports
  received from the virt-who daemon running on hosts in the environment. These
  look similar to those for hosts - no reports received, no changes applied,
  no changes needed so everything is unchanged and thus ok, and the total.

* Red Hat Insights Actions, Red Hat Insights Risk Summary

  Red Hat Insights is a tool embedded in Satellite and other products that
  checks the environment and suggests actions you can take. For the first item,
  a simple explanation of the 'type' of actions, such as 'Stability' might be
  useful. Unfortunately, I cannot find a detailed explanation as yet, so
  just a simple explanation will have to do for now. Rather than having a 
  full table, maybe just a quick paragraph explaining that issues are sorted
  into categories will do. The same for the risk levels in the second item.

Let me know if you have any further questions.

Kind regards,

Andrew
Comment 9 Michaela Slaninkova 2017-07-12 07:27:04 EDT
Hello,


This BZ ticket has been resolved and I am closing it as next release.

Note You need to log in before you can comment on or make changes to this bug.