Bug 1467517 - Show how to display default ACIs instead of listing them
Show how to display default ACIs instead of listing them
Status: CLOSED CURRENTRELEASE
Product: Red Hat Directory Server
Classification: Red Hat
Component: Doc-administration-guide (Show other bugs)
10.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marc Muehlfeld
Viktor Ashirov
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-04 02:20 EDT by Marc Muehlfeld
Modified: 2017-12-05 08:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-05 08:12:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Muehlfeld 2017-07-04 02:20:58 EDT
Document URL: 
https://access.redhat.com/documentation/en-us/red_hat_directory_server/10/html/administration_guide/managing_access_control-default_acis



Section Number and Name: 
14.2. Default ACIs



Suggestions for improvement: 
The section currently lists the default ACIs, but it's better to describe how to display them.
Comment 4 Marc Muehlfeld 2017-12-04 08:25:56 EST
As discussed on IRC with William,

I replaced the section. The new one now shows how to display ACIs and mentions that if you want to see the default ACIs, you must run the command on a newly installed instance (because there's no better way).

Preview (master):
http://jenkinscat.gsslab.pnq.redhat.com:8080/view/Directory%20Server/job/doc-Red_Hat_Directory_Server-Administration_Guide%20(html-single)/lastSuccessfulBuild/artifact/tmp/en-US/html-single/index.html#displaying_access_control_instructions

I made the same update in the 10.1 branch.
Comment 5 Marc Muehlfeld 2017-12-05 08:12:23 EST
The update is now available on the Customer Portal.

Note You need to log in before you can comment on or make changes to this bug.