Bug 1467583 - [4.0] Chapter 2, 2.1 should correct yum command to 'yum update ovirt\*setup\*'
[4.0] Chapter 2, 2.1 should correct yum command to 'yum update ovirt\*setup\*'
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
4.0.7
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: rhev-docs@redhat.com
rhev-docs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-04 05:26 EDT by Jiri Belka
Modified: 2017-07-10 10:58 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-10 10:58:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Belka 2017-07-04 05:26:03 EDT
Description of problem:

4.0 UG contains 'yum update ovirt-engine-setup' but 4.1 UG contains 'yum update ovirt\*setup\*'. We need this correction because we also have ovirt-engine-dwh-setup for instance.

Version-Release number of selected component (if applicable):
4.0

How reproducible:
100%

Steps to Reproduce:
1. read chapter 2, 2.1
2. check yum command
3.

Actual results:
yum update ovirt-engine-setup

Expected results:
yum update ovirt\*setup\* as in 4.1 UG

Additional info:
Comment 1 Yaniv Lavi (Dary) 2017-07-10 10:58:46 EDT
Seems low priority and we are not making changes to 4.0 docs unless we have to, so closing.

Note You need to log in before you can comment on or make changes to this bug.