Bug 1467708 - [3.4] Don't rely on device name provided by Cinder [NEEDINFO]
[3.4] Don't rely on device name provided by Cinder
Status: CLOSED ERRATA
Product: OpenShift Container Platform
Classification: Red Hat
Component: Storage (Show other bugs)
3.4.1
Unspecified Unspecified
urgent Severity urgent
: ---
: 3.4.z
Assigned To: Bradley Childs
Jianwei Hou
:
Depends On: 1408867
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-04 13:37 EDT by emahoney
Modified: 2017-08-31 13:00 EDT (History)
16 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1408867
Environment:
Last Closed: 2017-08-31 13:00:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
hchen: needinfo? (emahoney)
hchen: needinfo? (emahoney)


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:1828 normal SHIPPED_LIVE OpenShift Container Platform 3.5, 3.4, and 3.3 bug fix update 2017-08-31 16:59:56 EDT

  None (edit)
Comment 3 Eric Rich 2017-07-05 16:39:16 EDT
This BZ needs to track https://github.com/openshift/ose/pull/576 inclusion into 3.4
Comment 6 Jianwei Hou 2017-07-12 02:36:45 EDT
Tested on v3.4.1.44.3

This is fixed and the issue is not reproducible. Regression test passed.
Comment 15 errata-xmlrpc 2017-08-31 13:00:23 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1828

Note You need to log in before you can comment on or make changes to this bug.