This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1467740 - drupal7-file_entity-3.x-dev is available
drupal7-file_entity-3.x-dev is available
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: drupal7-file_entity (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Shawn Iwinski
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-04 20:10 EDT by Upstream Release Monitoring
Modified: 2017-08-30 11:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-30 11:26:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2017-07-04 20:10:44 EDT
Latest upstream release: 2.3
Current version/release in rawhide: 2.2-1.fc27
URL: http://drupal.org/project/file_entity

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/575/
Comment 1 Upstream Release Monitoring 2017-07-04 20:10:51 EDT
Skipping the scratch build because an SRPM could not be built: ['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', u'/var/tmp/thn-CQ5c1A/drupal7-file_entity.spec'] returned 1: error: line 7: unclosed macro or bad line continuation
Comment 2 Upstream Release Monitoring 2017-08-10 08:11:49 EDT
Latest upstream release: 2.4
Current version/release in rawhide: 2.2-2.fc27
URL: http://drupal.org/project/file_entity

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/575/
Comment 3 Upstream Release Monitoring 2017-08-10 08:11:53 EDT
Skipping the scratch build because an SRPM could not be built: ['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', u'/var/tmp/thn-K1KRlc/drupal7-file_entity.spec'] returned 1: error: line 7: unclosed macro or bad line continuation
Comment 4 Upstream Release Monitoring 2017-08-19 08:10:52 EDT
Latest upstream release: 3.x-dev
Current version/release in rawhide: 2.2-2.fc27
URL: http://drupal.org/project/file_entity

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/575/
Comment 5 Upstream Release Monitoring 2017-08-19 08:10:55 EDT
Skipping the scratch build because an SRPM could not be built: ['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', u'/var/tmp/thn-l85Asx/drupal7-file_entity.spec'] returned 1: error: line 7: unclosed macro or bad line continuation
Comment 6 Shawn Iwinski 2017-08-30 11:26:23 EDT
This is a dev release and not a "real" release

Note You need to log in before you can comment on or make changes to this bug.