Bug 14678 - midnight commander improperly launches netscape - fdopen error
Summary: midnight commander improperly launches netscape - fdopen error
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mc (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard: Winston gold
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-26 19:49 UTC by John Cagle
Modified: 2013-04-02 04:14 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-30 21:05:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Cagle 2000-07-26 19:49:27 UTC
When using Gnome's Midnight Commander file manager, and you double-click
on any file (like .html) that is associated with netscape, the file will get loaded
into netscape, but an error will be displayed:

  Netscape: Error:
    could not fdopen() the new stderr: Invalid argument

I'm pretty sure this is a bug in 'mc' since you can do the following from an xterm:

  $ netscape  file.html &

And no errors will appear.

Comment 1 John Cagle 2000-07-28 16:34:12 UTC
Still broken in pinstripe - mc version 4.5.51.

Comment 2 Glen Foster 2000-07-30 21:05:42 UTC
This defect is considered MUST-FIX for Winston Gold-release

Comment 3 Tim Waugh 2000-08-04 13:14:16 UTC
Fixed in 4.5.51-13.


Note You need to log in before you can comment on or make changes to this bug.