Bug 1467817 - [RFE] Add a link to the CA certificate
[RFE] Add a link to the CA certificate
Status: CLOSED DUPLICATE of bug 1433676
Product: ovirt-engine
Classification: oVirt
Component: Frontend.Core (Show other bugs)
4.1.2.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: bugs@ovirt.org
Pavel Stehlik
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-05 04:44 EDT by Yedidyah Bar David
Modified: 2017-07-05 13:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-05 13:33:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Yedidyah Bar David 2017-07-05 04:44:16 EDT
Description of problem:

The internal CA's certificate is downloadable from the following link:

/ovirt-engine/services/pki-resource?resource=ca-certificate&format=X509-PEM-CA

This is hard to type and impossible to guess.

Perhaps we should add it to the main page (/ovirt-engine/)?

It used to be available also from '/ca.crt', but this was removed in 4.0.
Comment 1 Greg Sheremeta 2017-07-05 13:33:36 EDT

*** This bug has been marked as a duplicate of bug 1433676 ***

Note You need to log in before you can comment on or make changes to this bug.