Bug 1467915 - Update XStatic packages to satisfy Horizon's minimum requirements in Pike
Summary: Update XStatic packages to satisfy Horizon's minimum requirements in Pike
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: RDO
Classification: Community
Component: distribution
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: trunk
Assignee: Radomir Dopieralski
QA Contact: Haïkel Guémar
URL:
Whiteboard:
Depends On:
Blocks: RDO-PIKE
TreeView+ depends on / blocked
 
Reported: 2017-07-05 13:47 UTC by Radomir Dopieralski
Modified: 2017-08-01 13:31 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-01 13:31:00 UTC


Attachments (Terms of Use)

Description Radomir Dopieralski 2017-07-05 13:47:14 UTC
The following packages need updating:

  python-xstatic-angular-bootstrap >= 2.2.0.0
  python-xstatic-bootstrap-scss >= 3.3.7.1
  python-xstatic-jasmine >= 2.4.1.1
  python-xstatic-jsencrypt >= 2.3.1.1
  python-xstatic-mdi >= 1.4.57.0
  python-xstatic-smart-table >= 1.4.13.2
  python-xstatic-term-js >= 0.0.7.0

Comment 1 Haïkel Guémar 2017-07-11 20:03:55 UTC
Did you update them in Fedora?

Comment 2 Radomir Dopieralski 2017-07-17 09:59:27 UTC
I did.

Comment 3 Haïkel Guémar 2017-08-01 13:31:00 UTC
Fixed in: https://review.rdoproject.org/r/#/c/7943/


Note You need to log in before you can comment on or make changes to this bug.