Bug 1467972 - Bluetooth crashes when BT headset pairing
Bluetooth crashes when BT headset pairing
Status: CLOSED DUPLICATE of bug 1463404
Product: Fedora
Classification: Fedora
Component: bluez (Show other bugs)
25
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Don Zickus
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-05 13:23 EDT by Humberto Borba
Modified: 2017-07-13 23:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-13 23:49:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bluetoothd logs (4.90 KB, text/plain)
2017-07-12 10:20 EDT, Humberto Borba
no flags Details

  None (edit)
Description Humberto Borba 2017-07-05 13:23:31 EDT
Description of problem:
gnome-bluetooth crashes when I try to get my BT headeset paired.

Version-Release number of selected component (if applicable):
Linux fedora 4.11.7-200.fc25.x86_64 #1 SMP Mon Jun 26 15:58:22 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux

Sony BT Headset XB950BT

How reproducible:
Just try to get headset paired

Steps to Reproduce:
1. Turn on bluetooth
2. Turn on BT headset and active it to be found
3. Select it from BT device list and try to pair

Actual results:
jul 05 14:06:05 fedora kernel: bluetoothd[1275]: segfault at 10 ip 00005585e6758474 sp 00007ffc3f1ae6e0 error 4 in bluetoothd[5585e66dc000+e7000]
jul 05 14:06:05 fedora abrt-hook-ccpp[1502]: Process 1275 (bluetoothd) of user 0 killed by SIGSEGV - dumping core
jul 05 14:06:05 fedora systemd[1]: bluetooth.service: Main process exited, code=dumped, status=11/SEGV
jul 05 14:06:05 fedora systemd[1]: bluetooth.service: Unit entered failed state.
jul 05 14:06:05 fedora systemd[1]: bluetooth.service: Failed with result 'core-dump'.
jul 05 14:06:05 fedora audit[1]: SERVICE_STOP pid=1 uid=0 auid=4294967295 ses=4294967295 subj=system_u:system_r:init_t:s0 msg='unit=bluetooth comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=failed'
Comment 1 Bastien Nocera 2017-07-05 13:32:59 EDT
bluetoothd is part of bluez, not gnome-bluetooth.

If the GNOME Settings crash, please file a new bug with the full crash report as generated by abrt.
Comment 2 Humberto Borba 2017-07-12 10:20 EDT
Created attachment 1297027 [details]
bluetoothd logs

The issue is also present at Fedora 26.
Comment 3 Humberto Borba 2017-07-13 23:49:14 EDT
it is duplicate
https://bugzilla.redhat.com/show_bug.cgi?id=1463404

*** This bug has been marked as a duplicate of bug 1463404 ***

Note You need to log in before you can comment on or make changes to this bug.