Bug 1468080 - RDO openstack Lack of zun rpm
RDO openstack Lack of zun rpm
Status: CLOSED NOTABUG
Product: RDO
Classification: Community
Component: Package Review (Show other bugs)
trunk
x86_64 Linux
unspecified Severity high
: ---
: trunk
Assigned To: hguemar
hguemar
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-05 21:14 EDT by Margin Hu
Modified: 2018-01-09 08:44 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-01-09 08:44:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Margin Hu 2017-07-05 21:14:10 EDT
Description of problem:
I'm using kolla to deploy openstack, and I want to this openstack contain zun (https://github.com/openstack/zun), but found RDO community didn't supply zun rpm.

Version-Release number of selected component (if applicable):
Openstack Ocata


How reproducible:
always

Steps to Reproduce:
1.use kolla build zun docker image.
2.It failed and reported:zun binary not yet available for centos7
3.

Actual results:


Expected results:
RDO supply zun rpm 

Additional info:
Comment 1 David Moreau Simard 2017-07-06 10:04:20 EDT
Please note that RDO doesn't automatically package every OpenStack project.

RDO is an open source community that relies on contributors to package and maintain each project.

If you are interested in Zun being available in RDO, we'd love for you to be able to contribute the packaging for it.
If you are not familiar on how to proceed, we have extensive documentation available here:
https://www.rdoproject.org/documentation/rdo-packaging/
Comment 2 David Moreau Simard 2017-07-06 10:12:28 EDT
(Note, Zun is not packaged for Ubuntu Cloud Archive either: https://github.com/openstack/kolla/blob/5bdd158767e155b22d02ef2454eea9a626071042/docker/zun/zun-base/Dockerfile.j2#L10 )
Comment 3 Haïkel Guémar 2018-01-09 08:44:40 EST
No activity since july, closing this ticket. Please reopen if you plan to submit a package.

Note You need to log in before you can comment on or make changes to this bug.