Bug 1468110 - Include Gluster Block Provisioner depoyment artifacts in cns-deploy package.
Include Gluster Block Provisioner depoyment artifacts in cns-deploy package.
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhgs-gluster-block-prov-container (Show other bugs)
cns-3.6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: CNS 3.6
Assigned To: Humble Chirammal
Prasanth
:
Depends On: 1488122
Blocks: 1445448
  Show dependency treegraph
 
Reported: 2017-07-06 02:00 EDT by Humble Chirammal
Modified: 2017-10-11 03:12 EDT (History)
8 users (show)

See Also:
Fixed In Version: cns-deploy-5.0.0-7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-10-11 03:12:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Humble Chirammal 2017-07-06 02:00:25 EDT
Description of problem:

At present, gluster block provisioner deployment artifacts are provided by an example document, it would be good to package the required artifacts as part of the cns-deploy package.

Version-Release number of selected component (if applicable):

CNS 3.6

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 6 krishnaram Karthick 2017-09-07 05:02:46 EDT
gluster-block setup works in build - cns-deploy-5.0.0-32.el7rhgs

dynamic provisioning works on a setup where gluster-block was provisioned via cns-deploy.

moving the bug to verified.
Comment 8 errata-xmlrpc 2017-10-11 03:12:11 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:2881

Note You need to log in before you can comment on or make changes to this bug.