Bug 1468213 - External Logging SSO not working with OpenShift Container Platform 3.6
External Logging SSO not working with OpenShift Container Platform 3.6
Status: CLOSED DUPLICATE of bug 1470022
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers (Show other bugs)
unspecified
Unspecified Unspecified
high Severity high
: GA
: 5.9.0
Assigned To: Erez Freiberger
Einat Pacifici
container
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-06 07:03 EDT by Federico Simoncelli
Modified: 2017-12-05 10:24 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-12 09:47:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: Container Management


Attachments (Terms of Use)

  None (edit)
Description Federico Simoncelli 2017-07-06 07:03:40 EDT
Description of problem:
External Logging SSO is not working with OpenShift Container Platform 3.6.

Version-Release number of selected component (if applicable):
manageiq @ d7312a0a19a5b73185519e0fd6dbad9091e87198
manageiq-providers-kubernetes @ 27530a8420cc082be92251e46da9bc89c887e87d
manageiq-providers-openshift @ 996b1783380c4b39f43c5084d437670ec1014435

atomic-openshift-3.6.136-1.git.0.8ad3b1e.el7.x86_64

openshift3/logging-kibana@sha256:b91d6de8db2d6a76acb2a20f4e19838b21ef6746ef52d61ffd32009a353828ea
openshift3/logging-auth-proxy@sha256:40cec0ff3a6509f09e34d454dd17d97fd93169bbae40fb47eed85e78417efc34


How reproducible:
100%

Steps to Reproduce:
1. Clock on the "External Logging" link


Actual results:
You are presented with the OpenShift log-in page.

Expected results:
You should access Kibana directly.
Comment 2 Federico Simoncelli 2017-07-12 09:47:47 EDT

*** This bug has been marked as a duplicate of bug 1470022 ***

Note You need to log in before you can comment on or make changes to this bug.