Bug 1468227 - Containerized sensu logs are not being written also to the container hypervisor ( the node that runs the containers )
Containerized sensu logs are not being written also to the container hypervis...
Status: CLOSED DUPLICATE of bug 1452229
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates (Show other bugs)
12.0 (Pike)
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Emilien Macchi
Gurenko Alex
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-06 07:59 EDT by Leonid Natapov
Modified: 2017-07-31 08:22 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-31 08:22:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonid Natapov 2017-07-06 07:59:14 EDT
Description of problem:

Containerized sensu logs are not being written also to the container hypervisor  ( the node that runs the containers ).

All containers logs should be also created on the hypervisor in the /var/log directory. Sensu directory is not created,so there are no sensu client logs on the hypervisor.
Comment 1 Martin Magr 2017-07-31 08:22:28 EDT
This feature is a part of containerized sensu-client

*** This bug has been marked as a duplicate of bug 1452229 ***

Note You need to log in before you can comment on or make changes to this bug.