Bug 1468241 - Containerized collectd logs are not being written to the container hypervisor.
Containerized collectd logs are not being written to the container hypervisor.
Status: CLOSED DUPLICATE of bug 1452233
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates (Show other bugs)
12.0 (Pike)
Unspecified Unspecified
unspecified Severity high
: ---
: 12.0 (Pike)
Assigned To: Matthias Runge
Gurenko Alex
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-06 08:45 EDT by Leonid Natapov
Modified: 2017-08-01 11:33 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-01 11:33:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 482945 None None None 2017-07-13 12:23 EDT

  None (edit)
Description Leonid Natapov 2017-07-06 08:45:11 EDT
Description of problem:

Containerized collectd logs are not being written also to the container hypervisor  ( the node that runs the containers ).

All containers logs should be also created on the hypervisor in the /var/log directory. Collectd directory is not created,so there are no collectd  logs on the hypervisor.
Comment 1 Martin Magr 2017-08-01 11:33:56 EDT
Feature described in this bug will be part of containerized collectd.

*** This bug has been marked as a duplicate of bug 1452233 ***

Note You need to log in before you can comment on or make changes to this bug.