Bug 1468630 - Integrated DNS does not work with Cisco ACI due to Neutron bug
Integrated DNS does not work with Cisco ACI due to Neutron bug
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
11.0 (Ocata)
x86_64 Linux
high Severity high
: z2
: 11.0 (Ocata)
Assigned To: Assaf Muller
Roee Agiman
: Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-07 11:03 EDT by Assaf Muller
Modified: 2017-09-13 17:47 EDT (History)
9 users (show)

See Also:
Fixed In Version: openstack-neutron-10.0.2-4.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1468314
Environment:
Last Closed: 2017-09-13 17:47:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1702693 None None None 2017-07-07 11:03 EDT
OpenStack gerrit 481094 None None None 2017-07-07 11:03 EDT
OpenStack gerrit 481312 None None None 2017-07-07 11:04 EDT
Red Hat Product Errata RHBA-2017:2714 normal SHIPPED_LIVE openstack-neutron bug fix advisory 2017-09-13 21:45:43 EDT

  None (edit)
Comment 1 Siggy Sigwald 2017-07-10 15:08:03 EDT

*** This bug has been marked as a duplicate of bug 1468314 ***
Comment 4 Assaf Muller 2017-07-10 17:34:53 EDT
Hot fix approved for BlueCross.
Comment 10 errata-xmlrpc 2017-09-13 17:47:02 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2714

Note You need to log in before you can comment on or make changes to this bug.