Bug 1468756 - 3.6 Clusters with AWS cloud provider require clusterID
3.6 Clusters with AWS cloud provider require clusterID
Status: CLOSED DUPLICATE of bug 1365398
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Scott Dodson
Johnny Liu
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-07 16:24 EDT by Scott Dodson
Modified: 2017-08-16 15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-11 16:56:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Dodson 2017-07-07 16:24:49 EDT
We should block installations of AWS enabled clusters if they lack clusterID, see https://bugzilla.redhat.com/show_bug.cgi?id=1468579 for more details

This is a 3.6 blocker
Comment 2 Scott Dodson 2017-07-11 16:56:51 EDT

*** This bug has been marked as a duplicate of bug 1365398 ***

Note You need to log in before you can comment on or make changes to this bug.