Bug 1468796 - [abrt] gnome-shell: _g_log_abort(): gnome-shell killed by signal 5
[abrt] gnome-shell: _g_log_abort(): gnome-shell killed by signal 5
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
26
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:abc9091dd3f0f1e6d1240eeea85...
:
: 1480941 (view as bug list)
Depends On:
Blocks: WaylandRelated
  Show dependency treegraph
 
Reported: 2017-07-08 00:44 EDT by Daniel Bluhm
Modified: 2017-08-12 23:42 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-09 14:42:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.62 KB, text/plain)
2017-07-08 00:44 EDT, Daniel Bluhm
no flags Details
File: cgroup (289 bytes, text/plain)
2017-07-08 00:44 EDT, Daniel Bluhm
no flags Details
File: core_backtrace (14.37 KB, text/plain)
2017-07-08 00:44 EDT, Daniel Bluhm
no flags Details
File: cpuinfo (1.03 KB, text/plain)
2017-07-08 00:44 EDT, Daniel Bluhm
no flags Details
File: dso_list (16.13 KB, text/plain)
2017-07-08 00:44 EDT, Daniel Bluhm
no flags Details
File: environ (1.51 KB, text/plain)
2017-07-08 00:44 EDT, Daniel Bluhm
no flags Details
File: limits (1.29 KB, text/plain)
2017-07-08 00:44 EDT, Daniel Bluhm
no flags Details
File: maps (74.94 KB, text/plain)
2017-07-08 00:44 EDT, Daniel Bluhm
no flags Details
File: open_fds (1.61 KB, text/plain)
2017-07-08 00:44 EDT, Daniel Bluhm
no flags Details
File: proc_pid_status (1.26 KB, text/plain)
2017-07-08 00:44 EDT, Daniel Bluhm
no flags Details
File: var_log_messages (1.15 KB, text/plain)
2017-07-08 00:44 EDT, Daniel Bluhm
no flags Details

  None (edit)
Description Daniel Bluhm 2017-07-08 00:44:09 EDT
Description of problem:
I had an install of Fedora 25 that started to behave erratically before and after I attempted to use dnf system-upgrade to 26 Beta.
I downloaded a new ISO and wiped everything except my Home directory. I rebooted after a successful installation and tried to log in and gnome got stuck with the cursor in the middle of the screen on the black screen that generally shows before the wallpaper and shell pops up. No input from the keyboard or mouse worked, including attempts to switch to another tty.
I rebooted and before logging in switched to another tty and ran updates, which also completed without a hitch. I rebooted and exactly the same thing.

I can provide more details if needed but I'm not really sure what's going on so I'm not certain what information would be helpful.

Version-Release number of selected component:
gnome-shell-3.24.2-1.fc26

Additional info:
reporter:       libreport-2.9.1
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
journald_cursor: s=46e71575fe31413693717ef3d759f061;i=704;b=1e41a9c136314a3fa25ff7739f8e9bf7;m=143b7999;t=553c6b805e3ff;x=1b9d411466af419e
kernel:         4.11.9-300.fc26.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (8 frames)
 #0 _g_log_abort at gmessages.c:549
 #1 g_log_default_handler at gmessages.c:3036
 #4 xserver_died at wayland/meta-xwayland.c:397
 #5 g_task_return_now at gtask.c:1145
 #6 complete_in_idle_cb at gtask.c:1159
 #12 meta_xwayland_start at wayland/meta-xwayland.c:569
 #13 meta_wayland_init at wayland/meta-wayland.c:352
 #14 meta_init at core/main.c:574

Potential duplicate: bug 1413346
Comment 1 Daniel Bluhm 2017-07-08 00:44:13 EDT
Created attachment 1295426 [details]
File: backtrace
Comment 2 Daniel Bluhm 2017-07-08 00:44:14 EDT
Created attachment 1295427 [details]
File: cgroup
Comment 3 Daniel Bluhm 2017-07-08 00:44:15 EDT
Created attachment 1295428 [details]
File: core_backtrace
Comment 4 Daniel Bluhm 2017-07-08 00:44:16 EDT
Created attachment 1295429 [details]
File: cpuinfo
Comment 5 Daniel Bluhm 2017-07-08 00:44:17 EDT
Created attachment 1295430 [details]
File: dso_list
Comment 6 Daniel Bluhm 2017-07-08 00:44:18 EDT
Created attachment 1295431 [details]
File: environ
Comment 7 Daniel Bluhm 2017-07-08 00:44:18 EDT
Created attachment 1295432 [details]
File: limits
Comment 8 Daniel Bluhm 2017-07-08 00:44:19 EDT
Created attachment 1295433 [details]
File: maps
Comment 9 Daniel Bluhm 2017-07-08 00:44:20 EDT
Created attachment 1295434 [details]
File: open_fds
Comment 10 Daniel Bluhm 2017-07-08 00:44:21 EDT
Created attachment 1295435 [details]
File: proc_pid_status
Comment 11 Daniel Bluhm 2017-07-08 00:44:21 EDT
Created attachment 1295436 [details]
File: var_log_messages
Comment 12 Daniel Bluhm 2017-07-08 12:33:06 EDT
Using the GNOME Classic desktop appears to work just fine.
Comment 13 Daniel Bluhm 2017-07-08 12:34:24 EDT
GNOME on Xorg works as well.
Comment 14 Daniel Bluhm 2017-07-09 14:42:01 EDT
Installing proprietary nvidia graphics drivers through negativo17 repository fixed this issue.

I'm still not certain what the cause of this issue is.
Comment 15 Boris 2017-08-12 23:42:41 EDT
*** Bug 1480941 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.