Bug 1468832 - Update to latest upstream version and provide Python3 version
Update to latest upstream version and provide Python3 version
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pymodbus (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Christian Krause
Fedora Extras Quality Assurance
:
: 1472374 (view as bug list)
Depends On:
Blocks: PYTHON3
  Show dependency treegraph
 
Reported: 2017-07-08 10:46 EDT by Tomáš Hozza
Modified: 2017-07-25 04:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-25 04:52:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomáš Hozza 2017-07-08 10:46:01 EDT
Description of problem:
There is a new upstream version 1.3.1. It should also support Python3, so it would be great to have Python3 version of the package as well.
Comment 1 Tomáš Hozza 2017-07-08 10:46:13 EDT
https://github.com/riptideio/pymodbus/releases
Comment 2 Tomáš Hozza 2017-07-24 13:23:42 EDT
*** Bug 1472374 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.