Bug 1468893 - [Openstack-containers][OSP12]: Container HA deployment Log files are not being mounted on the overcloud nodes ( /var/log/service-name/<empty> )
[Openstack-containers][OSP12]: Container HA deployment Log files are not bein...
Status: CLOSED NOTABUG
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-containers (Show other bugs)
12.0 (Pike)
All Linux
high Severity high
: ---
: ---
Assigned To: Dan Prince
Omri Hochman
Andrew Burden
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-09 10:51 EDT by Omri Hochman
Modified: 2017-07-11 08:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-11 08:24:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Omri Hochman 2017-07-09 10:51:51 EDT
[Openstack-containers][OSP12]: Container HA deployment Log files are not being mounted on the overcloud nodes ( /var/log/service-name/<empty> ) 


Environment:
------------
openstack-tripleo-heat-templates-7.0.0-0.20170628002128.el7ost.noarch
2017-07-02.2


description : 
--------------

when running HA deployment with containers the folders that should hold the services logs on the nodes are empty 

[root@overcloud-controller-0 log]# pwd
/var/log

[root@overcloud-controller-0 log]# ls
anaconda    ceph                   containers  gnocchi             ironic-inspector  manila         neutron              pacemaker         qemu-ga   secure    wtmp
aodh        chrony                 cron        grubby_prune_debug  journal           mariadb        nova                 pacemaker.log     rabbitmq  spooler   yum.log
audit       cinder                 dmesg       heat                keystone          memcached.log  ntpstats             panko             redis     sssd      zaqar
boot.log    cloud-init.log         ec2api      horizon             lastlog           messages       octavia              part-handler.log  rhsm      swift
btmp        cloud-init-output.log  glance      httpd               libvirt           mistral        openvswitch          pcsd              sahara    tallylog
ceilometer  cluster                glusterfs   ironic              maillog           mongodb        os-apply-config.log  puppet            samba     tuned

[root@overcloud-controller-0 log]# cd nova/
[root@overcloud-controller-0 nova]# ls
[root@overcloud-controller-0 nova]#
Comment 1 Omri Hochman 2017-07-11 08:24:03 EDT
close as not a bug , the logs are exist under /var/log/containers

Note You need to log in before you can comment on or make changes to this bug.