Bug 146893 - assertion failure on install
assertion failure on install
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-02 11:37 EST by Lou Sanchez-Chopitea
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-02 11:51:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lou Sanchez-Chopitea 2005-02-02 11:37:42 EST
Description of problem: Text "Assertion (heads > 0) at disk_dos.c:485
in function probe_partition_for_geom() failed."


Version-Release number of selected component (if applicable):


How reproducible:
Through normal install.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
System has a SCSI controller and an ATAPI CD-ROM (also has a SCSI
CD-ROM), /boot partition on sda1, / on sda6.
Knoppix 3.6 boots correctly, sees both CD-ROMs and all disks.
Comment 1 Chris Lumens 2005-02-02 11:51:35 EST

*** This bug has been marked as a duplicate of 138419 ***

Note You need to log in before you can comment on or make changes to this bug.