Bug 1469011 - Update outdated text on about.pxt
Update outdated text on about.pxt
Status: CLOSED ERRATA
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Usability (Show other bugs)
580
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Grant Gainey
Lukáš Hellebrandt
:
Depends On:
Blocks: sat58-errata
  Show dependency treegraph
 
Reported: 2017-07-10 05:02 EDT by Tomas Lestach
Modified: 2017-10-19 07:57 EDT (History)
5 users (show)

See Also:
Fixed In Version: spacewalk-java-2.5.14-97-sat
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-10-19 07:57:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 6 Grant Gainey 2017-08-18 14:51:19 EDT
spacewalk.github:
bc97836e95d42d4a8c7c625c2880b05022eb3313
Comment 9 Lukáš Hellebrandt 2017-09-07 09:22:10 EDT
FailedQA with spacewalk-java-2.5.14-96.

s/Red Hat Satellite provide/Red Hat Satellite provides/
s/The Proxy aggregate/The Proxy aggregates/

Note: Actual text doesn't mention Monitoring as opposed to text proposed in OP but that is correct. It also contains some minor wording improvements not changing semantics.
Comment 10 Grant Gainey 2017-09-07 09:41:31 EDT
spacewalk.github:
1763d68c3e952b214b37ce04645accc0b6113780
Comment 13 Lukáš Hellebrandt 2017-09-13 07:05:51 EDT
Verified with spacewalk-java-2.5.14-97.

Note: Actual text doesn't mention Monitoring as opposed to text proposed in OP but that is correct. It also contains some minor wording improvements not changing semantics.
Comment 15 errata-xmlrpc 2017-10-19 07:57:19 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2915

Note You need to log in before you can comment on or make changes to this bug.