Bug 1469027 - [GANESHA] Ganesha setup creation fails due to selinux blocking some services required for setup creation
[GANESHA] Ganesha setup creation fails due to selinux blocking some services ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: selinux-policy (Show other bugs)
7.4
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Lukas Vrabec
Milos Malik
: Regression, SELinux
Depends On:
Blocks: 1461098 1466144 1466343 1471917
  Show dependency treegraph
 
Reported: 2017-07-10 05:57 EDT by Manisha Saini
Modified: 2017-08-01 11:28 EDT (History)
22 users (show)

See Also:
Fixed In Version: selinux-policy-3.13.1-166.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1466790
: 1471917 (view as bug list)
Environment:
Last Closed: 2017-08-01 11:28:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Milos Malik 2017-07-10 06:24:40 EDT
Maybe the /usr/sbin/pcs file should be also labeled cluster_exec_t. Currently it's not.

# matchpathcon /usr/sbin/pcs
/usr/sbin/pcs	system_u:object_r:bin_t:s0
#
Comment 6 Milos Malik 2017-07-10 12:31:55 EDT
After upgrade of selinux-policy packages, please enable the gluster_use_execmem boolean to make the scenario work.
Comment 8 errata-xmlrpc 2017-08-01 11:28:52 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1861

Note You need to log in before you can comment on or make changes to this bug.