Bug 1469091 - Hammer CLI doesnt have provision to list the subnet parameters
Hammer CLI doesnt have provision to list the subnet parameters
Status: CLOSED DUPLICATE of bug 1426612
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Hammer (Show other bugs)
6.3.0
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
Katello QA List
:
Depends On:
Blocks: 1493107
  Show dependency treegraph
 
Reported: 2017-07-10 07:40 EDT by Jitendra Yejare
Modified: 2017-09-19 08:04 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-11 04:00:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jitendra Yejare 2017-07-10 07:40:13 EDT
Description of problem:
Hammer CLI doesnt provides any facility/option to list specific subnet parameters. Even 'info' subcommand doesnt shows subnet parameters details for particular subnet.

Version-Release number of selected component (if applicable):
Satellite 6.3.0 Snap 5

How reproducible:
Always

Steps to Reproduce:
1. Create subnet with parameters from CLI/UI/API
2. List/View that subnet parameters from CLI hammer

Actual results:
There is no provision to view subnet parameter with specific option or in 'info' subcommand in subnet

Expected results:
Add provision to list/view the subnet parameters from subnet

Additional info:
Comment 2 Marek Hulan 2017-07-11 04:00:56 EDT
I believe this is already tracked under BZ #1426612, closing as duplicate, please reopen if I misunderstood.

*** This bug has been marked as a duplicate of bug 1426612 ***

Note You need to log in before you can comment on or make changes to this bug.