Bug 1469178 - Unknown command 'thin_show_duplicates' and missing manpage
Unknown command 'thin_show_duplicates' and missing manpage
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: device-mapper-persistent-data (Show other bugs)
7.4
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Joe Thornber
Jakub Krysl
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-10 11:37 EDT by Jakub Krysl
Modified: 2018-04-10 09:16 EDT (History)
7 users (show)

See Also:
Fixed In Version: device-mapper-persistent-data-0.7.2-1.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 09:15:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:0776 None None None 2018-04-10 09:16 EDT

  None (edit)
Description Jakub Krysl 2017-07-10 11:37:10 EDT
Description of problem:
rpm package device-mapper-persistent-data provides "thin_show_duplicates", but the command itself is missing and so is the manpage.

Version-Release number of selected component (if applicable):
0.7.0-0.1.rc6.el7

How reproducible:
100%

Steps to Reproduce:
1.Check the tool is provided: rpm -ql device-mapper-persistent-data
2.Try to use the tool: thin_show_duplicates

Actual results:
Unknown command 'thin_show_duplicates'
$? = 1

Expected results:
Command run successfully

Additional info:
Comment 4 Joe Thornber 2017-09-19 06:34:50 EDT
This is a debug tool and shouldn't be shipping.
Comment 5 Marian Csontos 2017-09-22 04:36:56 EDT
Commit: fd02dfa5bf65c5ba127a3da0aad853a88ace47fd
Comment 7 Jakub Krysl 2017-09-22 07:45:57 EDT
Package device-mapper-persistent-data version 0.7.2-1.el7 no longer provides thin_show_duplicates.
Comment 10 errata-xmlrpc 2018-04-10 09:15:56 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:0776

Note You need to log in before you can comment on or make changes to this bug.