Bug 1469183 - thin_ls manpage contains "--verbose" option but it is unrecognized
thin_ls manpage contains "--verbose" option but it is unrecognized
Status: NEW
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: device-mapper-persistent-data (Show other bugs)
7.4
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Joe Thornber
Jakub Krysl
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-10 11:45 EDT by Jakub Krysl
Modified: 2017-07-28 00:11 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jakub Krysl 2017-07-10 11:45:49 EDT
Description of problem:
In manpage of thin_ls is listed option "--verbose" that should provide extra info on the mappoings. But when the option is used, it is not recognized. This option is not listed in "thin_ls -h".

Version-Release number of selected component (if applicable):
0.7.0-0.1.rc6.el7

How reproducible:
100%

Steps to Reproduce:
1.check options in man thin_ls
2.run thin_ls --verbose

Actual results:
thin_ls: unrecognized option '--verbose'

Expected results:
receive extra information on the mappings

Additional info:

Note You need to log in before you can comment on or make changes to this bug.